Issue Inserting Images Into Presentations

Incident Report for Matik Inc

Resolved

This incident has been resolved
Posted Nov 14, 2023 - 18:24 UTC

Identified

We have identified an issue inserting images into presentations. We're currently preparing a fix that should be live in 45 minutes.
Posted Nov 14, 2023 - 17:10 UTC
This incident affected: Matik API and Matik App.