Potential Google Authorization issues

Incident Report for Matik Inc

Resolved

This incident has been resolved.
Posted Feb 28, 2024 - 21:25 UTC

Investigating

We are investigating potential authorization issues when connecting to Google. (For now, if possible, avoid disconnecting your Google account if you're already connected).
Posted Feb 28, 2024 - 18:05 UTC
This incident affected: Matik Website.