We are continuing to monitor for any further issues.
Posted Feb 08, 2024 - 17:46 UTC
Monitoring
We've implemented a fix and are monitoring the results.
Posted Feb 08, 2024 - 17:46 UTC
Investigating
Some users are encountering an issue where they receive a blank page when trying to access the Matik app. We are currently investigating.
(In the meantime, accessing Matik via an incognito window or hard refreshing your browser a few times are workarounds to resolve the issue while we work on a fix.)