404 errors on templates

Incident Report for Matik Inc

Resolved

This incident has been resolved.
Posted Oct 04, 2023 - 00:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2023 - 23:44 UTC

Identified

We've identified an issue causing 404 errors to be thrown when accessing certain templates. We're currently working on a fix.
Posted Oct 03, 2023 - 21:43 UTC
This incident affected: Matik Website.