Not able to create presentations with Matik User inputs

Incident Report for Matik Inc

Resolved

This incident has been resolved.
Posted Dec 17, 2024 - 19:07 UTC

Monitoring

We've released a fix and are monitoring the impact.
Posted Dec 17, 2024 - 18:32 UTC

Identified

We've identified the issue and a fix is being implemented.
Posted Dec 17, 2024 - 18:14 UTC
This incident affected: Matik API and Matik App.