Issues with Google Sheets templates

Incident Report for Matik Inc

Resolved

A fix has been implemented.
Posted Jun 10, 2025 - 19:57 UTC

Identified

The issue has been identified and a fix is on the way.
Posted Jun 10, 2025 - 19:15 UTC

Investigating

We are investigating an issue that may be impacting syncing and generating Google Sheets or Google Docs templates.
Posted Jun 10, 2025 - 18:59 UTC
This incident affected: Matik App.