Issues with data population in Google Sheets charts

Incident Report for Matik Inc

Resolved

The incident has been resolved, and charts should be functioning normally.
Posted Jan 21, 2026 - 21:04 UTC

Monitoring

A fix has been deployed. We are monitoring the results.
Posted Jan 21, 2026 - 19:48 UTC

Identified

We have identified the issue and are working on a fix.
Posted Jan 21, 2026 - 18:22 UTC

Investigating

We are investigating an issue affecting data population in charts. This specifically impacts charts Google Slide or Google Doc templates, that are tagged via adding cell notes to their linked Google Sheet. On generation, data is not properly populating for these charts. (Charts tagged using Chart DC, or tagged in Office templates, are not affected.)
Posted Jan 21, 2026 - 17:58 UTC
This incident affected: Matik App.