Google Drive disruption

Incident Report for Matik Inc

Resolved

Posted Aug 09, 2024 - 02:52 UTC

Identified

Google is currently experiencing service disruption for Google Drive, which may impact generation of Google Slides/Google Docs content in Matik. Google is reporting on the incident status here: https://www.google.com/appsstatus/dashboard/incidents/s9TB8tK4bRafntzYHwHM
Posted Aug 08, 2024 - 22:53 UTC
This incident affected: Matik App.