We have released a fix that should resolve the issue. We'll continue to monitor.
Posted Aug 07, 2024 - 21:36 UTC
Identified
We have identified the issue and are working on the fix.
Posted Aug 07, 2024 - 19:59 UTC
Investigating
We are investigating an issue impacting presentation generation. In some cases, data is not properly inserted into certain tagged elements on a presentation being generated.