Intermittent data insertion errors

Incident Report for Matik Inc

Resolved

This incident has been resolved.
Posted Aug 21, 2024 - 17:10 UTC

Monitoring

It seems that the issue with Google errors may be resolved. We're continuing to monitor.
Posted Aug 21, 2024 - 00:03 UTC

Identified

After investigation, the issue seems to be caused by errors being thrown on Google's side. We are coordinating with Google support to identify a resolution.
Posted Aug 20, 2024 - 18:04 UTC

Investigating

We're investigating an issue that might be impacting some presentation generations. In these cases, generating fails with a Presentation Data Insertion Error.
Posted Aug 20, 2024 - 16:54 UTC
This incident affected: Matik App.