Issues with Excel data sources and dynamic content
Incident Report for Matik Inc
Resolved
This issue has been resolved.
Posted Nov 20, 2024 - 18:57 UTC
Monitoring
We've pushed a fix for this and are monitoring the results.
Posted Nov 20, 2024 - 18:45 UTC
Investigating
We are currently investigating issues preventing the creation and generation of Excel-based content in Matik.
Posted Nov 20, 2024 - 18:23 UTC
This incident affected: Matik App.