Syncing issues

Incident Report for Matik Inc

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 19:49 UTC

Investigating

We are investigating an issue that may be affecting syncing for Google Drive templates. Some users are encountering 504 errors when attempting to sync.
Posted Aug 07, 2026 - 19:01 UTC
This incident affected: Matik App.