Tags not populating with dynamic content

Incident Report for Matik Inc

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 17:12 UTC

Investigating

We're investigating reports of the dynamic content issues recurring.
Posted Sep 21, 2023 - 17:00 UTC
This incident affected: Matik Website.